
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200519000754
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20200518&category=BUSINESS&lopenr=200519800&Ref=AR
currentrequestunmodified: /business/20200518/cars-we-remember-column-matching-numbers-fords-1968-and-beyond
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20200518&category=BUSINESS&lopenr=200519800&Ref=AR
@pagetype: article
app version: 2.0.460
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Fowler Tribune - Fowler, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Cars We Remember column: Matching numbers Fords, 1968 and beyond - Business - Fowler Tribune - Fowler, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: A5ECDE7D-9D16-739B-E053-0100007FD671-->
<meta name="description" content="Q: Hi Greg, I&#x2019;m Mike Banks and I help track and document Cougar Eliminators for the Cougar Club of America and the Eliminator Registry.&#xa0; We&#x2019;ve exchanged some emails in the past - it was a few years ago now, regarding Mercury Cougars and the rarest Cougars built. I recently stumbled across your article from January 2018 titled &quot;Cars We Remember: Seasoned collectors explain Ford&#x2019;s &#x2018;numbers matching&#x2019; vehicles, or lack thereof.&quot; In the article you discussed" />
<meta property="bt:pubDate" content="20200518T07:33:50Z">
<meta property="bt:modDate" content="20200518T07:33:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Cars We Remember column: Matching numbers Fords, 1968 and beyond">
<meta name="twitter:description" content="Q: Hi Greg, I&#x2019;m Mike Banks and I help track and document Cougar Eliminators for the Cougar Club of America and the Eliminator Registry.&#xa0; We&#x2019;ve exchanged some emails in the past - it was a few years ago now, regarding Mercury Cougars and the rarest Cougars built. I recently stumbled across your article from January 2018 titled &quot;Cars We Remember: Seasoned collectors explain Ford&#x2019;s &#x2018;numbers matching&#x2019; vehicles, or lack thereof.&quot; In the article you discussed">
<meta property="og:title" content="Cars We Remember column: Matching numbers Fords, 1968 and beyond"/>
<meta property="og:description" content="Q: Hi Greg, I&#x2019;m Mike Banks and I help track and document Cougar Eliminators for the Cougar Club of America and the Eliminator Registry.&#xa0;" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.fowlertribune.com/storyimage/CO/20200518/BUSINESS/200519800/AR/0/AR-200519800.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.fowlertribune.com/storyimage/CO/20200518/BUSINESS/200519800/AR/0/AR-200519800.jpg">
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="401">
	<meta property="vf:unique_id" content="siteCO-pub249-A5ECDE7D-9D16-739B-E053-0100007FD671">
	<link rel="canonical" href="https://www.fowlertribune.com/business/20200518/cars-we-remember-column-matching-numbers-fords-1968-and-beyond"/>
<link rel="amphtml" href="https://www.fowlertribune.com/business/20200518/cars-we-remember-column-matching-numbers-fords-1968-and-beyond?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.fowlertribune.com/business/20200518/cars-we-remember-column-matching-numbers-fords-1968-and-beyond"
	},
    "headline": "Cars We Remember column: Matching numbers Fords, 1968 and beyond",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.fowlertribune.com/storyimage/CO/20200518/BUSINESS/200519800/AR/0/AR-200519800.jpg",
       	"height": 401,
       	"width": 600
    },
    "url": "https://www.fowlertribune.com/article/20200518/BUSINESS/200519800",
    "thumbnailUrl": "https://www.fowlertribune.com/apps/pbcsi.dll/bilde?Site=CO&Date=20200518&Category=BUSINESS&ArtNo=200519800&Ref=AR",
    "dateCreated": "20200518T14:33:50Z",
    "datePublished": "20200518T14:33:50Z",
    "dateModified": "20200518T14:33:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Fowler Tribune - Fowler, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["CO_La_Junta - lajuntatribunedemocrat.com","CO_Fowler - fowlertribune.com","CO_Las_Animas - bcdemocratonline.com","CO_Ag_Journal - agjournalonline.com","Business","CO_Pueblo - chieftain.com","greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Fowler Tribune",
    "productID": "fowlertribune.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="240394462647837"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.460/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.fowlertribune.com/news" target="_top">News</a></li><li><a href="https://www.fowlertribune.com/sports" target="_top">Sports</a></li><li><a href="https://www.fowlertribune.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.fowlertribune.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.fowlertribune.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.fowlertribune.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=FTCO&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.fowlertribune.com">
							<img class="mainheadnameplate" src="https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png"  alt="Fowler Tribune - Fowler, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200518073352">
	<div class="inner">
		<h1 class="headline">Cars We Remember column: Matching numbers Fords, 1968 and beyond</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.fowlertribune.com/storyimage/CO/20200518/BUSINESS/200519800/AR/0/AR-200519800.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Mike Banks does a broad slide in a farm field for the camera in his gorgeous 1970 Cougar Eliminator finished in Competition Gold with black d&#xe9;cor interior. It is one of just 70 that came with the 428 Super Cobra Jet V8 with Ram-Air and a 4-speed transmission. Mike's job at the Cougar Club of America is documenting the known to exist Cougars and Eliminators and also making sure that VIN numbers exist on known to be all original, numbers matching Cougars.  [Banks Collection]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">May&nbsp;18,&nbsp;2020&nbsp;at&nbsp;7:33&nbsp;AM</span>
							<span class="article-meta-updated">May&nbsp;18,&nbsp;2020&nbsp;at&nbsp;7:33&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Q: Hi Greg, I&#x2019;m Mike Banks and I help track and document Cougar Eliminators for the Cougar Club of America and the Eliminator Registry.&#xa0; We&#x2019;ve exchanged some emails in the past - it was a few years ago now, regarding Mercury Cougars and the rarest Cougars built.</p><p>I recently stumbled across your article from January 2018 titled "Cars We Remember: Seasoned collectors explain Ford&#x2019;s &#x2018;numbers matching&#x2019; vehicles, or lack thereof." In the article you discussed Ford&#x2019;s numbers matching information with feedback provided by a "seasoned collector."</p><p>The blanket statements made by this person perpetuate the myth that "there is no such thing as a matching numbers Ford."</p><p>And it is a myth that needs to be debunked!</p><p>Let&#x2019;s start with some history. Specifically, the National Traffic and Motor Vehicle Safety Act of 1966, a Federal Law that went into effect Jan. 1, 1968 that you can read here: https://uscode.house.gov/statutes/pl/89/563.pdf.</p><p>While it doesn&#x2019;t come right out and state that "ye olde engine and trans shall henceforth be stamped with the Vehicle Identification Number (VIN)," the gist of it is that the manufacturer has to be able to prove that they/their components are in compliance with the Safety Act, and thus be able to issue recalls on components (if necessary).</p><p>This translates to manufacturers finding it necessary to imprint the vehicle VIN on all engine and transmissions as of Jan. 1, 1968, Ford complied as required. However, prior to 1968 Ford was typically imprinting VIN stamps only on engines and transmissions for "high performance" applications (it is believed this was closely related to theft deterrence and warranty claims). Really, high-performance vehicles are not very many cars at all.</p><p>Looking at what your reader stated in his letter, it seems he based his research on a 1965 Thunderbird that he owns. Well, since it was built before 1968, I would be very suspicious if he had found it to have a VIN-stamped drivetrain. Also consider the focus of the information on the Vintage Thunderbird Club website: arguably, you could say that their main subjects are the heyday model years for the T-Bird (most of which are prior to 1968).</p><p>Anyone who follows Ford products built after 1968 will know for a fact that the engine and transmissions were supposed to receive a partial VIN stamp. This stamping was typically truncated to only include model year, factory code and the sequential 6-digit portion of the VIN number. So you might end up with something like "0F513786" stamped on the engine and transmission. Keep in mind that those stampings were all done by hand, so mistakes happened: mis-stamped digits, double-stampings, light stampings that are almost unreadable, etc.</p><p>Stamped locations will vary somewhat depending on the engine and transmission type.&#xa0; Below are the common places to look for them;</p><p>- Most engines were stamped on the back of the driver&#x2019;s/left side of the block, although sometimes the head was stamped instead (difficult to see without proper tools).</p><p>- Boss 302&#x2019;s were stamped at the top center of the block along the back edge of the intake manifold (easily found on the engine).</p><p>- Manual transmissions were typically stamped along the top of the front lip where the trans mates to the bellhousing (difficult to see with the trans in the car).</p><p>- Automatic transmissions were typically stamped on a small pad located toward the back of the top side of the main case (nearly impossible to see when the trans is in the car!).</p><p>While we are on the subject, it should also be mentioned that Fords from this era also typically have VIN-stamps on the tops of one or both shock towers (or sometimes the inner fender apron). This is what is sometimes referred to as the "hidden VIN," as they were usually covered by the fenders. These stamps may be a full or partial VIN depending on the model year, and were also done by hand (errors occurred but are not common).</p><p>Now, all that being said, yes "numbers matching" is often touted as a selling point - and rightly so! What I find significantly lacking is the actual PROOF that a vehicle is numbers matching. If the seller makes the claim then they should be able to back it up with pictures of the VIN stamps! Unfortunately, the burden of proof is almost always on the buyer.</p><p>Thanks for the great articles Greg! I&#x2019;ve included a few pictures of VIN-stamp examples for your convenience. I hope this helps clear up a few things about Ford VIN-stamps. Have a great day! - Mike Banks, Wilmington, North Carolina.</p><p>A: Mike, it&#x2019;s great to hear from you again. (See Cars We Remember: Mercury Cougar fans rejoice, update production figures from November 2016). Thanks for all the information on Ford produced vehicles adhering to the 1968 Safety Act and the link to its contents.</p><p>This should put to bed that not only did Ford&#x2019;s high performance vehicles have specific VIN and numbers matching info, all vehicles post &#x2019;68 had stamped numbers to assist in the "numbers matching" collector car discussions.</p><p>Take care of your rare &#x2019;70 Mercury Cougar Eliminator and for all the important information "numbers matching" collector car consumers and owners need to know.</p><p>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.fowlertribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_FT" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/crowleycounty" target="_blank">Crowley County</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Sports & Recreation<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.fowlertribune.com/sports/high-school" target="_top">Crowley County Athletics</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20200518&category=BUSINESS&lopenr=200519800&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Fowler Tribune - Fowler, CO  ~ 422 Colorado Avenue, La Junta, CO 81050<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.fowlertribune.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.fowlertribune.com" target="_top">Home</a></li><li><a href="https://www.fowlertribune.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5601"><a href="https://www.fowlertribune.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5602"><a href="https://www.fowlertribune.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5603"><a href="https://www.fowlertribune.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5605"><a href="https://www.fowlertribune.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5607"><a href="https://www.fowlertribune.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"5606"><a href="https://www.fowlertribune.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.fowlertribune.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5610"><a href="https://www.fowlertribune.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.fowlertribune.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5613"><a href="https://www.fowlertribune.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5614"><a href="https://www.fowlertribune.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"5615"><a href="https://www.fowlertribune.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5616"><a href="https://www.fowlertribune.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38408"><a href="https://www.fowlertribune.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.fowlertribune.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52286"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5620"><a href="https://www.fowlertribune.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5621"><a href="https://www.fowlertribune.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5622"><a href="https://www.fowlertribune.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5623"><a href="https://www.fowlertribune.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5624"><a href="https://www.fowlertribune.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5625"><a href="https://www.fowlertribune.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"5626"><a href="https://www.fowlertribune.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"5627"><a href="https://www.fowlertribune.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.fowlertribune.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5630"><a href="https://www.fowlertribune.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5631"><a href="https://www.fowlertribune.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5632"><a href="https://www.fowlertribune.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.fowlertribune.com/business-news" target="_top">Business</a></li><li><a href="https://www.fowlertribune.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.fowlertribune.com/photos" target="_top">Photos</a></li><li><a href="https://www.fowlertribune.com/videos" target="_top">Videos</a></li><li><a href="https://www.fowlertribune.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.fowlertribune.com/contests" target="_top">Contests</a></li><li><a href="https://www.fowlertribune.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.fowlertribune.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.fowlertribune.com/section/promoted//?prx_adpz=2231" target="_top">From Our Advertisers</a></li><li><a href="https://www.fowlertribune.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.fowlertribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_FT" target="_top">My Profile</a></li><li><a href="https://www.fowlertribune.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.fowlertribune.com/homes" target="_top">Homes</a></li><li><a href="https://www.fowlertribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://fowlertribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:fowler.editor@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.fowlertribune.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Fowler-Tribune/134766543293911""
								target="_blank"
								title="Fowler Tribune - Fowler, CO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.fowlertribune.com/section/feed"
								target="_blank"
								title="Fowler Tribune - Fowler, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.fowlertribune.com/contact"
								title="Contact Fowler Tribune - Fowler, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://fowlertribune.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.fowlertribune.com/apps/pbcs.dll/article?avis=CO&date=20200518&category=BUSINESS&lopenr=200519800&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.460/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-19&nbsp;00:07:54-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1281711522"></script>
</body>
</html>
