
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191029022314
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029707&Ref=AR
currentrequestunmodified: /news/20191028/pueblo-county-eyes-possible-jail-site
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029707&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Fowler Tribune - Fowler, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Pueblo County eyes possible jail site - News - Fowler Tribune - Fowler, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 95FEBBE1-41AF-61DC-E053-0100007F7308-->
<meta name="description" content="Pueblo County officials said Monday that a 20-acre piece of land will be donated to Pueblo County for the new proposed jail project. A jail will be built if ballot issues 1A and 1B are passed by voters next month Pueblo County officials said the piece of land, owned by a private developer, is located west of Pueblo Boulevard near 24th street. The developer was not identified Monday. Critics of the ballot issues have said there needed to be a proposed location. In the original plan to build a" />
<meta property="bt:pubDate" content="20191028T15:37:44Z">
<meta property="bt:modDate" content="20191028T15:37:00Z">
<meta property="bt:author" content="Anthony A. Mestas">
<meta name="twitter:title" content="Pueblo County eyes possible jail site">
<meta name="twitter:description" content="Pueblo County officials said Monday that a 20-acre piece of land will be donated to Pueblo County for the new proposed jail project. A jail will be built if ballot issues 1A and 1B are passed by voters next month Pueblo County officials said the piece of land, owned by a private developer, is located west of Pueblo Boulevard near 24th street. The developer was not identified Monday. Critics of the ballot issues have said there needed to be a proposed location. In the original plan to build a">
<meta property="og:title" content="Pueblo County eyes possible jail site"/>
<meta property="og:description" content="Pueblo County officials said Monday that a 20-acre piece of land will be donated to Pueblo County for the new proposed jail project. A jail will be built" />
<meta name="author" content="Anthony A. Mestas">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png">
		<meta property="og:image" content="https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png">
	<meta property="vf:unique_id" content="siteCO-pub249-95FEBBE1-41AF-61DC-E053-0100007F7308">
	<link rel="canonical" href="https://www.fowlertribune.com/news/20191028/pueblo-county-eyes-possible-jail-site"/>
<link rel="amphtml" href="https://www.fowlertribune.com/news/20191028/pueblo-county-eyes-possible-jail-site?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.fowlertribune.com/news/20191028/pueblo-county-eyes-possible-jail-site"
	},
    "headline": "Pueblo County eyes possible jail site",
    "url": "https://www.fowlertribune.com/article/20191028/NEWS/191029707",
    "thumbnailUrl": "https://www.fowlertribune.com/apps/pbcsi.dll/bilde?Site=CO&Date=20191028&Category=NEWS&ArtNo=191029707&Ref=AR",
    "dateCreated": "20191028T22:37:44Z",
    "datePublished": "20191028T22:37:44Z",
    "dateModified": "20191028T22:37:00Z",
    "author": [{"@type":"Person","name":"Anthony A. Mestas"}],
    "creator": "Anthony A. Mestas",
    "publisher": {
       "@type": "Organization",
       "name": "Fowler Tribune - Fowler, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Fowler Tribune",
    "productID": "fowlertribune.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="240394462647837"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.fowlertribune.com/news" target="_top">News</a></li><li><a href="https://www.fowlertribune.com/sports" target="_top">Sports</a></li><li><a href="https://www.fowlertribune.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.fowlertribune.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.fowlertribune.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.fowlertribune.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=FTCO&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.fowlertribune.com">
							<img class="mainheadnameplate" src="https://www.fowlertribune.com/Global/images/head/nameplate/fowlertribune_logo.png"  alt="Fowler Tribune - Fowler, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191028153751">
	<div class="inner">
		<h1 class="headline">Pueblo County eyes possible jail site</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Anthony A. Mestas    @mestas3517
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Oct&nbsp;28,&nbsp;2019&nbsp;at&nbsp;3:37&nbsp;PM</span>
							<span class="article-meta-updated">Oct&nbsp;28,&nbsp;2019&nbsp;at&nbsp;3:37&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Pueblo County officials said Monday that a 20-acre piece of land will be donated to Pueblo County for the new proposed jail project.</p><p>A jail will be built if ballot issues 1A and 1B are passed by voters next month</p><p>Pueblo County officials said the piece of land, owned by a private developer, is located west of Pueblo Boulevard near 24th street. The developer was not identified Monday.</p><p>Critics of the ballot issues have said there needed to be a proposed location.</p><p>In the original plan to build a jail east of Pueblo, $2 million was set aside for land acquisition and development.</p><p>Pueblo County Commissioner Garrison Ortiz said those costs will be a savings to the taxpayer by using the donated land.</p><p>According to officials, the new site is ideal because it has already been vetted for utilities and is not located near residential areas.</p><p>The new site will also interlace and help kick start the Joe Martinez Boulevard extension promised to voters during the 2016 ballot issue. The extension is part of the 1A Community Improvement Program which will provide greater access to Pueblo Boulevard by extending Joe Martinez Boulevard or Spaulding from southeastern Pueblo west to the city of Pueblo and possibly connecting into downtown Pueblo.</p><p>Ballot 1A would fund a jail and treatment center. It is slightly less than a .39-cent sales and use tax that would raise money for 30 years to pay for a new jail that would cost $140 million.</p><p>Measure 1B is a restructuring of marijuana taxes that would provide about $3.5 million annually. The measure would raise marijuana sales tax to 6% from 3.5%, which would align Pueblo County with other rates in the state. It also would keep the existing allocations to the scholarship program.</p><p>Pueblo County voters rejected a similar call for a somewhat smaller sales tax increase two years ago.</p><p>amestas@chieftain.com</p><p>Twitter: @mestas3517</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.fowlertribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_FT" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.colorado.gov/crowleycounty" target="_blank">Crowley County</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Sports & Recreation<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.fowlertribune.com/sports/high-school" target="_top">Crowley County Athletics</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029707&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Fowler Tribune - Fowler, CO  ~ 422 Colorado Avenue, La Junta, CO 81050 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.fowlertribune.com/subscribe?g2i_source=fowlertribune.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.fowlertribune.com" target="_top">Home</a></li><li><a href="https://www.fowlertribune.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5601"><a href="https://www.fowlertribune.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"5602"><a href="https://www.fowlertribune.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"5603"><a href="https://www.fowlertribune.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"5605"><a href="https://www.fowlertribune.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"5607"><a href="https://www.fowlertribune.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"5606"><a href="https://www.fowlertribune.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.fowlertribune.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5610"><a href="https://www.fowlertribune.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.fowlertribune.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5613"><a href="https://www.fowlertribune.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"5614"><a href="https://www.fowlertribune.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"5615"><a href="https://www.fowlertribune.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"5616"><a href="https://www.fowlertribune.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"5591"><a href="https://www.fowlertribune.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38408"><a href="https://www.fowlertribune.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.fowlertribune.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52286"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"5620"><a href="https://www.fowlertribune.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"5621"><a href="https://www.fowlertribune.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"5622"><a href="https://www.fowlertribune.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"5623"><a href="https://www.fowlertribune.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"5624"><a href="https://www.fowlertribune.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"5625"><a href="https://www.fowlertribune.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"5626"><a href="https://www.fowlertribune.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"5627"><a href="https://www.fowlertribune.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.fowlertribune.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"5630"><a href="https://www.fowlertribune.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"5631"><a href="https://www.fowlertribune.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"5632"><a href="https://www.fowlertribune.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.fowlertribune.com/business-news" target="_top">Business</a></li><li><a href="https://www.fowlertribune.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.fowlertribune.com/photos" target="_top">Photos</a></li><li><a href="https://www.fowlertribune.com/videos" target="_top">Videos</a></li><li><a href="https://www.fowlertribune.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.fowlertribune.com/contests" target="_top">Contests</a></li><li><a href="https://www.fowlertribune.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.fowlertribune.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.fowlertribune.com/section/promoted//?prx_adpz=2231" target="_top">From Our Advertisers</a></li><li><a href="https://www.fowlertribune.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.fowlertribune.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_FT" target="_top">My Profile</a></li><li><a href="https://www.fowlertribune.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="https://www.fowlertribune.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.fowlertribune.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.fowlertribune.com/homes" target="_top">Homes</a></li><li><a href="https://www.fowlertribune.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://fowlertribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:fowler.editor@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.fowlertribune.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Fowler-Tribune/134766543293911""
								target="_blank"
								title="Fowler Tribune - Fowler, CO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Fowler Tribune - Fowler, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.fowlertribune.com/contact"
								title="Contact Fowler Tribune - Fowler, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://fowlertribune.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.fowlertribune.com/apps/pbcs.dll/article?avis=CO&date=20191028&category=NEWS&lopenr=191029707&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-29&nbsp;10:00:44-->
	</body>
</html>
